Project

General

Profile

Bug #829

CkLoop projections tracing doesn't reflect the origin/traceback of work

Added by Phil Miller almost 4 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Tracing
Target version:
Start date:
09/08/2015
Due date:
% Done:

0%



Related issues

Related to Charm++ - Bug #648: CkLoop produces unhelpful Projections traces Merged 01/22/2015
Related to Charm++ - Bug #1437: CkLoop worker traces to previous entry on pe rather than caller Merged 02/17/2017

History

#1 Updated by Eric Bohm almost 3 years ago

Has a consistent approach been implemented regarding projections tracing of our node level parallel schemes?

#2 Updated by Sam White over 2 years ago

  • Category set to Tracing
  • Target version set to 6.8.1

#3 Updated by Eric Bohm almost 2 years ago

  • Related to Bug #1437: CkLoop worker traces to previous entry on pe rather than caller added

#4 Updated by Phil Miller almost 2 years ago

Is this a direct duplicate of #1437? Or is there something more subtle here still to be addressed beyond that?

#5 Updated by Phil Miller almost 2 years ago

  • Status changed from New to Feedback

#6 Updated by Ronak Buch almost 2 years ago

  • Status changed from Feedback to Closed

As far as I know, this is a duplicate of #1437, and it's been fixed in https://charm.cs.illinois.edu/gerrit/#/c/3084/. I'll close it.

Also available in: Atom PDF