Project

General

Profile

Support #513

Allow arbitrary ordering of options when building charm

Added by Lukasz Wesolowski about 5 years ago. Updated 11 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
06/05/2014
Due date:
% Done:

0%

Estimated time:
20.00 h

Description

Build options are not parsed correctly under some orderings of the options. This should be fixed so that any ordering will work.

History

#1 Updated by Jim Phillips about 5 years ago

Examples?

#2 Updated by Sam White about 1 year ago

A fix for at least part of the issue is here: https://charm.cs.illinois.edu/gerrit/#/c/charm/+/3997/

#3 Updated by Sam White 11 months ago

  • Status changed from New to Closed

Also available in: Atom PDF