Project

General

Profile

Bug #2015

build issues associated with 6.9 RC

Added by Eric Bohm 9 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/25/2018
Due date:
% Done:

0%


Description

See slack build discussion for details, attempts to replicate using clang7 have so far not been successful. Root cause currently unknown.

History

#1 Updated by Eric Bohm 9 months ago

  • Target version set to 6.9.0

#2 Updated by Sam White 9 months ago

  • Status changed from In Progress to Rejected

Nils's build failures with clang7 seem to have been spurious.

The other failure was that he was building with CharmDebug support (non-production) and didn't have rpc/rpc.h: https://charm.cs.illinois.edu/gerrit/#/c/charm/+/4730/

Also available in: Atom PDF