Project

General

Profile

Feature #1704

Add a pamilrts-linux-ppc64le build target

Added by Sam White 10 months ago. Updated 4 months ago.

Status:
Merged
Priority:
Normal
Assignee:
Category:
Machine Layers
Target version:
Start date:
10/05/2017
Due date:
% Done:

0%


Description

pami is in some sense deprecated in favor of pamilrts already. We only support the zero-copy API on pamilrts, not pami, and so we should provide a pamilrts-linux-ppc64le target. This would involve reviewing the changes made to pami by Sameer and mirroring those that are necessary in the new target.

History

#1 Updated by Nitin Bhat 9 months ago

  • Status changed from New to In Progress

#3 Updated by Nitin Bhat 5 months ago

  • Status changed from In Progress to Implemented

#4 Updated by Sam White 5 months ago

  • Status changed from Implemented to Merged

#5 Updated by Sam White 4 months ago

Is it possible for us to set up an autobuild target for pamilrts-linux-ppc64le on Summit or SummitDev? I think Vesta and Mira will be retired at the end of this calendar year, so we'll need new targets for PAMI.

Also available in: Atom PDF