Project

General

Profile

Bug #1606

Update ROMIO for AMPI

Added by Matthias Diener about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Low
Category:
AMPI
Target version:
Start date:
06/07/2017
Due date:
% Done:

0%


Description

ROMIO is currently at version 1.2.3, which is truly ancient. We should look into importing a more recent version.


Related issues

Duplicates Charm++ - Feature #952: Update AMPI's version of ROMIO In Progress 01/17/2016

History

#1 Updated by Matthias Diener about 2 years ago

  • Status changed from New to Rejected

Duplicate of #952.

#2 Updated by Phil Miller about 2 years ago

  • Duplicates Feature #952: Update AMPI's version of ROMIO added

Also available in: Atom PDF