Project

General

Profile

Bug #1461

Viewing Log History

Added by Shanna DeSouza about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Start date:
03/07/2017
Due date:
% Done:

0%


Description

What is the criteria for displaying logs in task view? Looking at the task for Group Meeting, I find that the logs go only to 8/8/16, but I am certain there are older logs, but changing the dates in the Contributors module does not apply to the viewable logs. How can I see older logs?

History

#1 Updated by Evan Kay about 2 years ago

  • Status changed from New to Closed

Closing as this was not a bug, but a user-error with two near-duplicate tasks.

Also available in: Atom PDF