change to using -lpython2.5 instead of crazy long path